365bet送体验金财经在划线后面标注价格公式怎么写-365bet送体验金财经公式 -程序化交易(grahamobil.com) - 365bet送体验金

365bet送体验金

  • 咨询内容:

    老师,我想在下面公式划的五根线后面标注价格,能不能帮忙改一下?谢谢了

    ZC:=VALUEWHEN(DATE<>REF(DATE,1),REF(C,1));
    C9:=VALUEWHEN(TIME=959,C);
    C10:=VALUEWHEN(TIME=1059,C);
    C11:=VALUEWHEN(TIME=1129,C);
    C13:=VALUEWHEN(TIME=1359,C);
    //A:IFELSE(TIME<959,ZC,IFELSE(TIME<1059,C9,IFELSE(TIME<1129,C10,IFELSE(TIME<1359,C11,C13))));
    DRAWSL(TIME<959,ZC,0,1,0,COLORWHITE);
    DRAWSL(TIME>=959&&TIME<1059,C9,0,1,0,COLORWHITE);
    DRAWSL(TIME>=1059&&TIME<1129,C10,0,1,0,COLORWHITE);
    DRAWSL(TIME>=1129&&TIME<1359,C11,0,1,0,COLORWHITE);
    DRAWSL(TIME>=1359,C13,0,1,0,COLORWHITE);

     


     

     

  • 365bet送体验金技术人员:

    ZC:=VALUEWHEN(DATE<>REF(DATE,1),REF(C,1));
    C9:=VALUEWHEN(TIME=959,C);
    C10:=VALUEWHEN(TIME=1059,C);
    C11:=VALUEWHEN(TIME=1129,C);
    C13:=VALUEWHEN(TIME=1359,C);
    //A:IFELSE(TIME<959,ZC,IFELSE(TIME<1059,C9,IFELSE(TIME<1129,C10,IFELSE(TIME<1359,C11,C13))));
    DRAWSL(TIME<959,ZC,0,1,0,COLORWHITE);
    DRAWSL(TIME>=959&&TIME<1059,C9,0,1,0,COLORWHITE);
    DRAWSL(TIME>=1059&&TIME<1129,C10,0,1,0,COLORWHITE);
    DRAWSL(TIME>=1129&&TIME<1359,C11,0,1,0,COLORWHITE);
    DRAWSL(TIME>=1359,C13,0,1,0,COLORWHITE);

     

    DRAWNUMBER(TIME=958,ZC,ZC,2,COLORYELLOW);
    DRAWNUMBER(TIME=1058,C9,C9,2,COLORYELLOW);
    DRAWNUMBER(TIME=1128,C10,C10,2,COLORYELLOW);
    DRAWNUMBER(TIME=1358,C11,C11,2,COLORYELLOW);
    DRAWNUMBER(TIME=1459,C13,C13,2,COLORYELLOW);

     

     

     

    仅供参考!

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 262069696  点击在线交流进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容