买入卖出公式源码副图指标公式-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:分时买入卖出指标源码 、 同花顺主图指标源码 、 拐点买入卖出指标公式 、 波段买入卖出指标公式 、 回调买入指标公式源码 、 阴线买入指标公式源码 、 同花顺主图公式源码 、 跟庄买入指标公式源码 、 弱势买入指标公式源码 、 果断买入副图指标公式 、 净买入和净卖出源码 、 cci指标 买入卖出公式 、 主力卖出买入源码 、 博易买入卖出指标公式 、 同花顺使用的副图指标 、

 

当出现钱袋时可考虑买入,出现哭脸时卖出,可作为买卖股票波段操作参考

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
MACD:=EMA(DIF,9),COLOR33CCFF;
DEF:2*(DIF-MACD),COLORFFFF00,LINETHICK0;
STICKLINE(DEF>=0 AND DEF>=REF(DEF,1),0,DEF,3,1),COLOR6058FF;
STICKLINE(DEF>=0 AND DEF< REF(DEF,1),0,DEF,3,0),COLOR6058FF;
STICKLINE(DEF<0 AND DEF>=REF(DEF,1),0,DEF,3,1),COLORFF99FF;
STICKLINE(DEF<0 AND DEF< REF(DEF,1),0,DEF,3,0),COLORFFFF00;
IF(DIF<1000,0,DRAWNULL),colorbrown;
多头趋势:=IF(DIF>=0 AND MACD>=0 OR (DIF<0 AND MACD>=0),1,0);
空头趋势:=DIF<0 AND MACD<0 OR (DIF>=0 AND MACD<0);
缩头:=IF(DEF>0 AND REF(DEF,1)>REF(DEF,2) AND DEF< REF(DEF,1),1,0);
缩脚:=IF(DEF<0 AND REF(DEF,1)< REF(DEF,2) AND DEF>REF(DEF,1),1,0);
阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
支撑:=IF(CROSS(MA(C,20),C) OR CROSS(MA(C,60),C),1,0);
做多:=IF(CROSS(MACD,DIF) AND DIF>0 AND MACD>0,1,0);
放空:=IF(CROSS(DIF,MACD) AND DIF<0 AND MACD<0,1,0);
K1:=BACKSET(DIF>REF(DIF,1),2);
强DIF:IF(K1,DIF,DRAWNULL),colorred,LINETHICK2;
K2:=BACKSET(DIF<REF(DIF,1),2);
弱DIF:IF(K2,DIF,DRAWNULL),COLOR33FF33,LINETHICK2;
IF(MACD<1000,MACD,DRAWNULL),COLOR33CCFF;
DRAWICON(FILTER(缩头,3) AND 缩头,DEF+0.01,4);
DRAWICON(FILTER(缩脚,3) AND 缩脚,DEF,9);
DRAWICON(FILTER(阻力,16) AND DEF>=0,DEF+0.01,2);
DRAWICON(FILTER(支撑,16) AND DEF<0,DEF,2);TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容