通道+选股指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:殷保华选股公式指标 、 地量选股指标公式 、 经传选股指标公式 、 涨停选股指标公式 、 最好的选股指标公式 、 双响炮指标选股公式 、 cr选股指标公式 、 财务指标选股公式 、 黄金眼选股指标公式 、 换手率选股指标公式 、 ddx选股指标公式 、 bias指标选股公式 、 上升通道选股指标公式 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

{通道}
n:=102;
m:=7;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100;
通道2:AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD;
通道4:(1-M/100)*DD;收盘价连续4天大于(等于)通道3M:=7;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+M/100)*DD;
BARSLAST(C<=通道3)>=4;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容