外滩风景抄底逃顶副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:期货抄底逃顶指标源码 、 自编指标抄底逃顶源码 、 大盘抄底逃顶指标源码 、 抄底逃顶选股公式源码 、 同花顺公式源码 逃顶 、 提前抄底逃顶指标公式 、 rsi抄底逃顶指标公式 、 期货抄底逃顶指标公式 、 macd抄底逃顶指标公式 、 2016抄底逃顶指标公式 、 分时图抄底逃顶指标 、 同花顺抄底逃顶趋势 、 资金抄底指标公式源码 、 抄底因子指标公式源码 、 同花顺资金抄底源码 、

 

黄绿线走势大体一致,绿线扭头向上时买入。

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

Var1:=(2*CLOSE+HIGH+LOW)/4;
G: 80, POINTDOT;
E: 20, POINTDOT;
Var2:=LLV(LOW,5);
Var3:=HHV(HIGH,4);
Y: EMA((Var1-Var2)/(Var3-Var2)*100,4);
W: EMA(0.667*REF(Y,1)+0.333*Y,2);
Var4:=(HHV(HIGH,4)-Var1)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
外滩风景: SMA(Var4,4,1), LINESTICK;
Var5:=(Var1-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
Var6:=SMA(Var5,2,1);
南京路: SMA(Var6,2,1), LINESTICK;
商业网点: 12;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容