多空精准线【判断顶底】公式、源码副图指标公式无未来函数-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:顶底精准线主图指标 、 通达信新顶底指标公式 、 通达信精准线主图公式 、 多空趋势副图指标源码 、 多空主图指标公式源码 、 通达信多空线买卖指标 、 通达信多空量指标公式 、 通达信多空变色线指标 、 通达信主图指标无未来 、 通达信精准谷底线指标 、 通达信顶底趋势副图 、 通达信极品顶底源码 、 通达信多空主图指标 、 多空黄金底指标源码 、

 

适合用就用,不适合自己的就不要用了!所有上传指标只作共享学习, 建议先学习观察(找多个股研究研究),了解之后再实战操作!!切不要拿到指标就买买买,切记心急吃不了热豆腐,希望大家多多盈利,股市长虹!如果喜欢我上传的内容,请大家多多关注,点赞和互动评论,好的东西分享给愿意主动朋友指标简单描述:判断顶底(适用于个股和大盘)多方信号黄色线或者黄色柱,反之则是空方信号(绿色线和蓝柱),黄色线或者黄色柱同时满足一起信号更强(黄色线 比 黄色柱 变化的更快,预警时间上超前)!(不做加密,可以自己优化源码)

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;VAR2:=SUMBARS(VOL,CAPITAL);VAR3:=HHV(VAR1,VAR2);VAR4:=LLV(VAR1,VAR2);VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);VAR6:=(VAR1-VAR4)/(VAR3-VAR4);VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);VAR9:=EMA(VAR8,7);VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;VARC:=HHV(HIGH,9)-LLV(LOW,9);VARD:=HHV(HIGH,9)-CLOSE;VARE:=CLOSE-LLV(LOW,9);VARF:=VARD/VARC*100-70;VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;VAR11:=(2*CLOSE+HIGH+LOW)/4;VAR12:=SMA(VARE/VARC*100,3,1);VAR13:=LLV(LOW,34);VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);VAR15:=IF(VAR14>100,VAR14-100,0);VAR16:=HHV(HIGH,34);VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);VAR18:=EMA(VAR17,5);STICKLINE(VAR17-VAR18>0,VAR17,VAR18,3,1), ,COLORYELLOW ;STICKLINE(VAR17-VAR18<0,VAR17,VAR18,3,1), ,COLORBLUE;Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;Q3:=SMA(Q2, 9, 1);Q4:=SMA(Q3, 3, 1);AA:3*Q3-2*Q4,LINETHICK3 ,COLORYELLOW;IF(AA<REF(AA,1),AA,DRAWNULL),LINETHICK3,COLORGREEN;Q5:=AA>1*REF(AA, 1);Q6:=LLVBARS(LOW, 50);Q7:=SUM(VOL, Q6);Q8:=HHVBARS(HIGH, 50);Q9:=SUM(VOL, Q8);Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;Q11:=HHV(AA,5);A1:EMA(Q3, 3) , COLORFFDDCC;A2:EMA(A1, 3) , COLORFFBBCC;A3:EMA(A2, 3) , COLORFF99CC;A4:EMA(A3, 3) , COLORFF55CC;A5:EMA(A4, 3) , COLORFF33CC;A6:EMA(A5, 3) , COLORFF11CC;A:EMA(A4, 3), , COLORFF00CC;DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,'底部'), COLORYELLOW;DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),'发财了'), COLORRED ;DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '闪人'), COLORRED ;DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)AND Q1>4 AND A1<60, 30, '拉'), COLORFFFFCC;DQ:=CROSS(AA,A1) AND CROSS(A1,A2) AND AA>A6;STICKLINE(DQ,30,80,1.2,0),COLORRED;!!DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;


DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容