三种黄金分割都是精品 提供原码-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:365bet送体验金黄金分割指标 、 mt4黄金分割指标 、 黄金分割指标的使用 、 成交量黄金分割指标 、 黄金分割强势股指标 、 黄金分割指标同花顺 、 黄金分割率指标 、 黄金分割点公式 、 通达信黄金分割公式 、 黄金分割选股公式 、 黄金分割计算公式 、 黄金分割率公式 、

 

仅仅提供原码
黄金分割

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 



{日:=10 10000 150;昨前:=1,100,3}
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORWHITE;
一:REFDATE(H1,DATE),COLORYELLOW;
二:REFDATE(H2,DATE),COLORMAGENTA;
三:REFDATE(H3,DATE),COLORLIGRAY;
四:REFDATE(H4,DATE),COLORRED;
五:REFDATE(H5,DATE),COLORWHITE;
低:REFDATE(低1,DATE),COLORYELLOW

*****************************************

黄金分割+均线


高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORWHITE;
一:REFDATE(H1,DATE),COLORYELLOW;
二:REFDATE(H2,DATE),COLORMAGENTA;
三:REFDATE(H3,DATE),COLORLIGRAY;
四:REFDATE(H4,DATE),COLORRED;
五:REFDATE(H5,DATE),COLORWHITE;
低:REFDATE(低1,DATE),COLORYELLOW;
攻击线:MA(CLOSE,5);
操盘线:MA(CLOSE,10);
生命线:MA(CLOSE,30);


******************************************

顾比均线+黄金分割

高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H1:=高1-(高1-低1)*0.191;

H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;

H5:=高1-(高1-低1)*0.809;
{顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;}
%19.1:REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3;
%38.2:REFDATE(H2,DATE),POINTDOT,COLORMAGENTA,LINETHICK3;
%50:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;
%61.8:REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3;
%80.9:REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3;
{低:REFDATE(低1,DATE),POINTDOT,COLORYELLOW;}
{顾比测市}
M1:EMA(C,5),COLORRED,LINETHICK4;
M2:EMA(M1,5),COLORBLUE;
M3:EMA(M2,5),COLORBLUE;
M4:EMA(M3,5),COLORBLUE;
M5:EMA(M4,5),COLORBLUE;
M1S:IF(M1>REF(M1,1),M1,DRAWNULL),COLORGREEN;
M2S:IF(M2>REF(M2,1),M2,DRAWNULL),,COLORGREEN;
M3S:IF(M3>REF(M3,1),M3,DRAWNULL),,COLORGREEN;
M4S:IF(M4>REF(M4,1),M4,DRAWNULL),,COLORGREEN;
M5S:IF(M5>REF(M5,1),M5,DRAWNULL),,COLORGREEN;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容